Проект PCAD.Ru
Главная / Форум / Объявления / Книги / Производство / Проектирование / Обратная связь

Проблема с Gerber

Оглавление форума | Открыть новую тему | Регистрация | Личные данные | Поиск | RSS

Александр М Просмотров темы: 1773       28.05.2012 20:48 [Ответить]
Доброе время суток!
Есть проблема с Gerber файлами TOP solder, Bottom solder, TOP paste, Bottom Paste в Altium Designer. Судя по всему, там должны быть только пады, без дорожек, а у меня дорожки тоже захватились (на скриншоте). В чем может быть проблема?

С уважением, Александр

К сообщению прикреплен файл: gerber (2490_28052012-gerber-solder.jpg, 0 Kb)



В версии Summer 2009 герьеры нормально создались  Александр М  [29.05.12 12:50]
Это не при создании гербера  PVI  [29.05.12 13:30]
По умолчанию no mask  Александр М  [29.05.12 13:54]
Оказалось, глюк  Александр М  [01.06.12 12:00]
Не надо категорично  PVI  [01.06.12 13:33]
Тем не менее  Александр М  [01.06.12 19:58]

В версии Summer 2009 герьеры нормально создались  Александр М 29.05.2012 12:50  [Вверх] [Ответить]
Открыл файл в предыдущей версии Summer 2009 , там герберы нормально создались. Вероятно дело было в функции solder mask и paste mask expansions, которая была введена в новых версиях. Не могу найти как это регулируется в новой версии при создании гербера.

К сообщению прикреплен файл: AD (2491_29052012soldermask,pastemask.jpg, 0 Kb)


Это не при создании гербера  PVI 29.05.2012 13:30  [Вверх] [Ответить]
В свойствах Track и прочего снимите флаги вскрытия маски

По умолчанию no mask  Александр М 29.05.2012 13:54  [Вверх] [Ответить]
По умолчанию там No Mask. Так и должно быть?

К сообщению прикреплен файл: mask (2492_29052012soldermask-1.jpg, 0 Kb)


Оказалось, глюк  Александр М 01.06.2012 12:00  [Вверх] [Ответить]
Оказалось, что это глюк Altium Designer в операционной системе Windows 7 - 64. В Windows XP - 32, Altium нормально работает.

Не надо категорично  PVI 01.06.2012 13:33  [Вверх] [Ответить]
Я работаю в операционной системе Windows 7 - 64
Был бы глюк - заметил бы

Тем не менее  Александр М 01.06.2012 19:58  [Вверх] [Ответить]
Тем не менее, был такой казус. Что было причиной, точно неизвестно, только на домашнем компьютере, с Windows XP 32 и той же версией AD (10.972.23595), с тем же проектом, гербера нормально создались.